Incident

Incident ralentissement de la plateforme / slowdowns of the payment platform

Fermé | 18.12.2020 | 17:43 GMT+01:00

--------------------------------------------------------------------------------------------------------------------
Suivi d’incident 9369
---------------------------------------------------------------------------------------------------------------------

DATE :

Début de l’incident :14/12/2020 14h48
Clôture de l’incident : 17/12/2020 10h30

IMPACT

- Service impacté:

Connexion Back office – Service de paiement

- Impact Client:

Ralentissements sur la plateforme de paiement de manière aléatoire pouvant entrainer une indisponibilité du service.

- Ralentissements observés

15/12/2020 15h28 - 15h21
15/12/2020 12h33 - 12h35
15/12/2020 12h08 - 12h18
15/12/2020 12h01 - 12h02
15/12/2020 11h29 - 11h42
15/12/2020 11h05 - 11h10
14/12/2020 15h03 - 15h09
14/12/2020 14h02 14h48


CAUSE :

Anomalie d'un champ en base de données entrainant un ralentissement des accès en base

Action

15/12/2020 17h00 livraison d’une solution de contournement
17/12/2020 10h00 livraison d'une solution définitive

STATUT DES SERVICES

Nominal

INCIDENT

Terminé

--------------------------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
Report
-----------------------------------------------------------------------------------------------------------
DATE

- Start Time 14th December 2020- 14:48
- End Time : 17th December 2020 10:00

IMPACT

- Service impacted:

Connection Back office – Payment services

- Impact Customer:

Random slowness


ROOT CAUSE


problem of a database field inducing a slowdown of the database accesses.

ACTION

2020/12/15 17:00 workaround activated
2020/12/17 10:00 hotfix completed successfully

STATUS

Nominal / up

INCIDENT

Closed

--------------------------------------------------------------------------------------------------------------------------

Composants affectés

  • Plateforme SystemPay : Back-Office marchand, Formulaire embarqué, Paiement par redirection (formulaire HTTPS), Webservices

Résolu | 15.12.2020 | 17:00 GMT+01:00

Nous avons rencontré quelques ralentissements sur la plateforme de paiement de manière aléatoire. La cause racine a été trouvée, une solution de contournement a été appliquée, une correction est en cours

Suivi des impacts :

Ralentissements observés

15/12/2020 15h28 - 15h21
15/12/2020 12h33 - 12h35
15/12/2020 12h08 - 12h18
15/12/2020 12h01 - 12h02
15/12/2020 11h29 - 11h42
15/12/2020 11h05 - 11h10
14/12/2020 15h03 - 15h09
14/12/2020 14h02 14h48

--

We have had some random slowdowns on the payment platform
We have found the root cause, we have configured a work around, a definitive correction is in progess.

Report Impact

Slowdowns noted

15/12/2020 15h28 - 15h21
15/12/2020 12h33 - 12h35
15/12/2020 12h08 - 12h18
15/12/2020 12h01 - 12h02
15/12/2020 11h29 - 11h42
15/12/2020 11h05 - 11h10
14/12/2020 15h03 - 15h09
14/12/2020 14h02 14h48

En cours d'analyse | 15.12.2020 | 16:28 GMT+01:00

Nous rencontrons actuellement quelques ralentissements sur la plateforme de paiement de manière aléatoire
L’investigation est toujours en cours.

Suivi des impacts :

Ralentissements observés

15/12/2020 15h28 - 15h21
15/12/2020 12h33 - 12h35
15/12/2020 12h08 - 12h18
15/12/2020 12h01 - 12h02
15/12/2020 11h29 - 11h42
15/12/2020 11h05 - 11h10
14/12/2020 15h03 - 15h09
14/12/2020 14h02 14h48



------------------------------------------------------------------------------------------------------------------------

We are currently seeing some random slowdowns on the payment platform
Investigation is still in progress

Report Impact

Slowdowns noted

15/12/2020 15h28 - 15h21
15/12/2020 12h33 - 12h35
15/12/2020 12h08 - 12h18
15/12/2020 12h01 - 12h02
15/12/2020 11h29 - 11h42
15/12/2020 11h05 - 11h10
14/12/2020 15h03 - 15h09
14/12/2020 14h02 14h48

Sous surveillance | 14.12.2020 | 15:14 GMT+01:00

Les Services sont à nouveau nominaux depuis 14h50.
Monitoring en cours
Le Rapport d'incident est en cours.

All the services are up since 14:50
Monitoring is in progress
Report of incident is in progress


Ouvert | 14.12.2020 | 14:25 GMT+01:00

Nous rencontrons actuellement des forts ralentissements sur la plateforme de paiement
L’investigation est en cours.

Impact
fort ralentissements avec interruption aléatoire des paiement
Difficultés d'accès au Back Office
------------------------------------------------------------------------------------------------------------------------

We are currently seeing strong slowdowns on the payment platform. Investigation is in progress

Impact:

slowdowns with some payments aborted
problem of Back Office Connection.

Page de statut propulsée par Admin Labs